Tuesday 27 December 2016

1.3.1.3 packet tracer answer


Central

Central>enable
Central#configure terminal
Central(config)#interface G0/0
Central(config-if)#no ip address
Central(config-if)#no shutdown
Central(config-if)#exit
Central(config)#interface G0/0.15
Central(config-subif)#encapsulation dot1q 15
Central(config-subif)#ip address 10.10.10.161 255.255.255.224
Central(config-subif)#exit
Central(config)#interface G0/0.30
Central(config-subif)#
Central(config-subif)#encapsulation dot1q 30
Central(config-subif)#ip address 10.10.10.193 255.255.255.192
Central(config-subif)#exit
Central(config)#interface G0/0.45
Central(config-subif)#encapsulation dot1q 45 native 
Central(config-subif)#ip address 10.10.10.129 255.255.255.240
Central(config-subif)#exit
Central(config)#interface G0/0.60
Central(config-subif)#encapsulation dot1q 60
Central(config-subif)#ip address 10.10.10.145 255.255.255.240
Central(config-subif)#exit
Central(config)#ip dhcp excluded-address 10.10.10.193
Central(config)#ip dhcp pool LAN
Central(dhcp-config)#network 10.10.10.192 255.255.255.192
Central(dhcp-config)#default-router 10.10.10.193
Central(dhcp-config)#exit
Central(config)#router ospf 1
Central(config-router)#router-id 1.1.1.1
Central(config-router)#network 10.10.10.0 0.0.0.255 area 0
Central(config-router)#passive-interface G0/0
Central(config-router)#passive-interface S0/1/0
Central(config-router)#default-information originate
Central(config-router)#exit
Central(config)#ip route 0.0.0.0 0.0.0.0 S0/1/0
Central(config)#access-list 1 permit 10.10.10.0 0.0.0.255
Central(config)#ip nat pool NATPOOL 64.100.32.56 64.100.32.57 netmask 255.255.255.252
Central(config)#ip nat inside source list 1 pool NATPOOL overload
Central(config)#ip nat inside source static 10.10.10.162 64.100.32.58
Central(config)#interface G0/0.15
Central(config-subif)#ip nat inside
Central(config-subif)#exit
Central(config)#interface G0/0.30
Central(config-subif)#ip nat inside
Central(config-subif)#exit
Central(config)#interface S0/0/0
Central(config-if)#ip nat inside
Central(config-if)#exit
Central(config)#interface S0/0/1
Central(config-if)#ip nat inside
Central(config-if)#exit
Central(config)#interface S0/1/0
Central(config-if)#ip nat outside
Central(config-if)#exit

Cnt-Sw

Cnt-Sw>enable
Cnt-Sw#configure terminal
Cnt-Sw(config)#ip domain-name cisco.com
Cnt-Sw(config)#username CAdmin password itsasecret
Cnt-Sw(config)#crypto key generate rsa
The name for the keys will be: Cnt-Sw.cisco.com

How many bits in the modulus [512]: 1024

Cnt-Sw(config)#ip ssh version 2
Cnt-Sw(config)#ip ssh authentication-retries 2
Cnt-Sw(config)#ip ssh time-out 60
Cnt-Sw(config)#service password-encryption
Cnt-Sw(config)#line vty 0 15
Cnt-Sw(config-line)#trabsp
Cnt-Sw(config-line)#transp
Cnt-Sw(config-line)#transport input ssh
Cnt-Sw(config-line)#login local
Cnt-Sw(config-line)#exit
Cnt-Sw(config)#vlan 15
Cnt-Sw(config-vlan)#name Servers
Cnt-Sw(config-vlan)#exit
Cnt-Sw(config)#vlan 30
Cnt-Sw(config-vlan)#name PCs
Cnt-Sw(config-vlan)#exit
Cnt-Sw(config)#vlan 45
Cnt-Sw(config-vlan)#name Native
Cnt-Sw(config-vlan)#exit
Cnt-Sw(config)#vlan 60
Cnt-Sw(config-vlan)#name Management
Cnt-Sw(config-vlan)#exit
Cnt-Sw(config)#interface range F0/11 - 20
Cnt-Sw(config-if-range)#switchport mode access
Cnt-Sw(config-if-range)#switchport access vlan 15
Cnt-Sw(config-if-range)#exit
Cnt-Sw(config)#interface range F0/1 - 10
Cnt-Sw(config-if-range)#switchport mode access 
Cnt-Sw(config-if-range)#switchport access vlan 30
Cnt-Sw(config-if-range)#exit
Cnt-Sw(config)#interface G0/1
Cnt-Sw(config-if)#switchport mode trunk
Cnt-Sw(config-if)#switchport trunk native vlan 45
Cnt-Sw(config-if)#exit
Cnt-Sw(config)#interface vlan 60
Cnt-Sw(config-if)#ip address 10.10.10.146 255.255.255.240
Cnt-Sw(config-if)#exit
Cnt-Sw(config)#ip default-gateway 10.10.10.145
Cnt-Sw(config)#interface F0/1
Cnt-Sw(config-if)#switchport port-security
Cnt-Sw(config-if)#switchport port-security maximum 2
Cnt-Sw(config-if)#switchport port-security mac-address sticky
Cnt-Sw(config-if)#switchport port-security violation restrict 
Cnt-Sw(config-if)#exit
Cnt-Sw(config)#interface G0/2
Cnt-Sw(config-if)#shutdown
Cnt-Sw(config-if)#exit
Cnt-Sw(config)#interface range F0/21 - 24
Cnt-Sw(config-if-range)#shutdown

No comments:

Post a Comment